in

iPhone 5 mi kullanıyorsunuz? Telefonunuzu kullanabilmek için iOS 10.3.4 yükleyin

Apple geçtiğimiz yıl Aralık ayında iOS güncelleştirmeleriyle eski iPhone'ların performansını yavaşlattığını itiraf etmişti. Şirket, “eskiyen lityum-iyon pillerdeki sorunları gidermek” için bunu yaptığını iddia ederken; Stratejilerinin, müşterilerini, kendilerini yeni cihaza teşvik etmek yerine, bir köşeye sıkıştırmak olduğu açık.

Apple'ın iPhone'a küçük bir değişiklik yaptığı her seferinde, yeni modele harcayacak bir parası olmayanlar, her güncelleme için gerçekten cezalandırılıyor. Bu nedenle, güncelleştirmeyle ilgili diyalog kutusu her açıldığında “daha ​​sonra” kısmına dokunmak, eski modellere sahip kullanıcılar arasında yaygın bir uygulama haline gelmiştir.

İLGİLİ:  Apple'dan ayrılan Jony Ive kendi şirketini kuruyor

Fakat pek yakında, iPhone 5 kullanıcıları, korkunç şekilde sistem güncellemesini kabul etmekten başka bir seçeneğe sahip olamayacaklar.

3 Kasım’dan itibaren, iOS 10.3.4’e yükseltme yapmayan kullanıcılar, e-posta, web'de gezinme, App Store ve iCloud dahil olmak üzere önemli çevrimiçi özelliklere artık erişemeyecek.

Ek olarak, iPhone 4S ve birinci nesil iPad mini kadar eski cihazların GPS kullanmasını engelleyen ve doğru tarih ve saati ölçmesini engelleyen bir hata da bu güncelleme ile giderilecek.

Bu nedenle, ne yazık ki, yazılımı iOS 12'den eski olan iOS cihaz kullanıcılarının %9'luk kesimine aitseniz, gelecek hafta içinde “Şimdi Güncelle” düğmesine basmanız gerekecektir.

EA Steam'e geri dönüş yapıyor

Facebook, insanları "yüz tanımaya" görünmez hale getirecek bir algoritma geliştirdi